В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bonusalixova
bonusalixova
09.02.2020 16:58 •  Информатика

Pascal. Составить программу вывода таблицы умножения на 7, от 7*1 до 7*10

Ответ:
medinskiu05
medinskiu05
01.02.2022 14:34

pascal

Объяснение:

var i: integer;

begin

 for i := 1 to 10 do

   WriteLn('7 x ', i:2, ' = ', 7 * i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?