В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
adelkasquirrel11
adelkasquirrel11
15.07.2020 22:32 •  Информатика

Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL

Ответ:
NiVan1337
NiVan1337
11.12.2021 20:00

Вот всё описано как нужно


Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL
0,0(0 оценок)
Ответ:
RageTeenage
RageTeenage
11.12.2021 20:00

Программа:

Pascal:

var

 n1, n2, n3: real;

begin

 write('Введите первое число: ');  readln(n1);

 write('Введите второе число: ');  readln(n2);

 write('Введите третье число: ');  readln(n3);

 

 write('Наименьшее число: ');

 if (n1 > n2) and (n2 < n3) then write(n2)

 else if (n1 < n2) and (n1 < n3) then write(n1)

 else write(n3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?