В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Аня142
Аня142
23.09.2020 09:29 •  Информатика

Составить программу, печатающую значение 1, если указанное высказывание является истинным, и 0 в противном случае: цифры данного двузначного числа n образуют строго возрастающую последовательность

Ответ:
СофариПарк3
СофариПарк3
25.06.2020 19:18
Реализация на паскале:
var n:integer;
begin
repeat
readln(n);
until (n > 9) and (n < 100);
if n mod 10 > n div 10 then writeln('1')
else writeln ('0');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?