В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bartosz04
bartosz04
17.05.2023 15:08 •  Информатика

Составить программу(pascal): даны числа от 1 до 15 и их надо вывести на экран в виде таблицы

Ответ:
elizalove21345747
elizalove21345747
25.06.2020 18:58
Uses crt;
var i,x,y:integer;
begin
i:=1;
     for x:=1 to 3 do
     begin
         for y:=1 to 5 do
         begin
         write(i:3);
         inc(i);
         end;
     writeln;
     end;
end.     
Составить программу(pascal): даны числа от 1 до 15 и их надо вывести на экран в виде таблицы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?