В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Python
Написать программу,которая вычисляет площадь,периметр всех граней и объем кубика при вводе в программу всех необходимых данных

Ответ:
6Мицуки6
6Мицуки6
10.12.2021 01:00

PASCAL

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

0,0(0 оценок)
Ответ:
irsenko55
irsenko55
10.12.2021 01:00

Python:

a = int(input())

b = int(input()) #Ввод длины и ширины

P = 2*a + 2*b #Вычисление периметра

S = a*b #Вычисление площади

print("Площадь равна ", S)

print("Периметр равен ", P

C++:

#include "iostream"

using namespace std;

int main() {

double a, b, S, P; //Обьявление переменных

cin >> a >> b; //Ввод длины и ширины

P = 2*a + 2*b; //Вычисление периметра

S = a*b; //Вычисление площади

cout << "Площадь равна " << S << endl;

cout << "Периметр равен " << P;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?