В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
katenok1706
katenok1706
26.02.2023 06:37 •  Информатика

Напишите программу в паскаль abc, которая запрашивает значения x,y,z, а затем выводит значение следующих функций: max(x,min(y,z)) и min(min(x,y),z)

Ответ:
dedovdima14
dedovdima14
25.06.2020 18:55
Var x,y,z,a:integer;
begin
read(x;y;z);
if y<z then a:=y else a:=z;
if x>a then write(x) else write (a);
writeln;
if y<x then a:=y else a:=x;
if a<x then write (a) else write (x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?