В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sashok1252535
Sashok1252535
29.04.2022 18:48 •  Информатика

Написать программу на языке Pascal. Сформировать 11 элементов [8;41], найти минимальный элемент и его номер

Ответ:
viliam3486
viliam3486
25.01.2022 10:23

pascal

Объяснение:

var a: array [1..11] of integer;

   i, min, imin: integer;

begin

 randomize;

 for i := 1 to 11 do begin

   a[i] := random(34) + 8;

   Write(a[i], ' ');

 end;

 WriteLn;

 min := a[1];

 for i := 2 to 8 do

   if a[i] < min then begin

     min := a[i]; imin := i;

   end;

 WriteLn('Минимальный элемент массива: A[', imin, '] = ', min);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?