В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shevyakova2018
shevyakova2018
31.10.2022 23:31 •  Информатика

Написать программу в паскль которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: количество элементов массива значение которых равно единице

Ответ:
margomds
margomds
21.01.2022 14:58

Программа:

Pascal:

var

 arr: array[1..10] of integer;

 i, n: integer;

begin

 writeln('Введите массив из 10 чисел:');

 for i := 1 to 10 do begin

 readln(arr[i]);

 if arr[i] = 1 then inc(n);

 end;

 writeln('Введено ', n, ' единиц(-а).');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?