В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sofyaderka4eva
sofyaderka4eva
07.08.2020 02:11 •  Информатика

Написать программу, определяющую кол-во отрицательных и нечетных элементов одномерного массива значения которого заданы с клавиатуры

Ответ:
диван111111
диван111111
05.12.2021 22:40

Console.WriteLine("Размер массива?");

int size=Convert.ToInt32(Console.ReadLine());

int[] arr = new arr[size];

for(int i=0; i<=arr.Length; i++) {

Console.WriteLine("Введите {0} элемент", i);

arr[i]=Convert.ToInt32(Console.ReadLine());

}

int query=0;

foreach(int index in arr) {

if(index<0 && index%2==0) query++;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?