Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
arsenenko
16.03.2021 08:11 •
Информатика
Дан массив, вывести с клавиатуры размерность. отрицательные числа массива разделить на 2 и вывести на экран.
Ответ:
MakkDuo
25.06.2020 14:28
Uses crt;
var i,n:integer;
mas:array[1..200] of integer;
begin
writeln('Длина массива?');
read(n);
writeln('Введите по очереди элементы массива.');
for i:=1 to n do
read(mas[i]);
for i:=1 to n do
if mas[i]<0 then
write(mas[i]/2,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mariaa987
13.05.2022 01:42
Составь программу для Робота....
KaRRRtavbly
11.11.2020 06:16
Опишите последовательность действий для включения видео- и графических объектов в видеофильм...
soffffa0790
20.02.2022 17:10
программное работой компьютера. ...
nastycherry1
18.08.2022 14:19
Написать программу в python которая удаляет все цифры с введенной строки....
Viktoria200430
25.05.2021 17:21
Нужна программа в паскале abc : дан одномерный массив c(n). удалить элементы одномерного массива, которые больше среднего арифметического значения. выведите на печать преобразованный...
Kurolama
06.10.2021 20:29
Племена що брали участь у битві на Каталаунских полях...
Nyoken
06.10.2021 20:29
Система команд исполнителя Вычислитель состоит из трех команд 1 — приписать 0 2 — умножить на 2 3 — прибавить 1 Какое число получит Вычислитель из числа 7, выполнив такой...
znatokchok
07.01.2021 06:10
Чарівні предмети, події, явища з твору «Мандрівний замок Хаула»...
ДианкаСафонова
07.01.2021 06:10
Рисунку О – центр кола, MON = 72. Знайдіть кут KNО. ОЧЕНЬ годовая кр...
Misani
07.01.2021 06:10
Кто принимал самое активное участие в образовании Ивана Бунина...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,n:integer;
mas:array[1..200] of integer;
begin
writeln('Длина массива?');
read(n);
writeln('Введите по очереди элементы массива.');
for i:=1 to n do
read(mas[i]);
for i:=1 to n do
if mas[i]<0 then
write(mas[i]/2,' ');
end.