В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
semenovdima75
semenovdima75
08.07.2021 21:05 •  Информатика

Составьте программу, записывающую элементы массива А[10] в обратном порядке. Ввод 2 6 5 9 4 8 7 1 3 2 Вывод 2 3 1 7 8 4 9 5 6 2 (C++)

Ответ:
adochka777
adochka777
15.01.2022 20:33

#include <iostream>

using namespace std;

const int n = 10;

int main() {

int i, A[n];

for(i = n - 1; i >= 0; i--){

 cout << "A[" << i << "]="; cin >> A[i];

}

 

for(i = 0; i < n; i++){

    cout << A[i] << " ";

}

 

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?