В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Trusters2007
Trusters2007
21.10.2021 09:26 •  Информатика

1. составьте программу , которая позволяет закодировать строку путём замены всех звонких согласных на соответствующие глухие, а глухие - на звонки ( пример ввода: скоро новый год пример вывода : згоро нофый кот) 2. составить программу, которая заменяет все символы, стоящие на нечетный позициях, символом " ! "

Ответ:
Killy2
Killy2
25.06.2020 14:08
Задача 2.
var
  s: string;
  i: integer;
begin
  readln(s);
  for i:=1 to length(s) do
    if i mod 2<>0 then s[i]:= '!'; 
  writeln(s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?