В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elinaaldamowa
elinaaldamowa
18.09.2020 10:23 •  Информатика

Напишите программу, которая сгенерирует число кратное 5 в диапазоне от 10 до 50 на C++

Ответ:
vladsunygin
vladsunygin
14.01.2022 14:03

#include <iostream>

#include <random>

#include <ctime>

int main() {

std::srand(std::time(0));

std::cout << 10 + 5 * (std::rand() % 9);

}

0,0(0 оценок)
Ответ:
mashaaa98
mashaaa98
14.01.2022 14:03

---------------------------


Напишите программу, которая сгенерирует число кратное 5 в диапазоне от 10 до 50 на C++
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?