В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ArtemDenisiuk
ArtemDenisiuk
22.01.2023 10:12 •  Информатика

НУЖНО: Написать программу ввода, инициализации и вывода массива размерности N (в программе "Паскаль") где N число букв вашего имени и фамилии без пробела (Например: ИванИванов, значит N=10).

Тема: "Одномерные массивы целых чисел. Описание, заполнение, вывод массива."

Ответ:
kpiscom2
kpiscom2
13.01.2022 15:03

Программа:

Pascal:

const N = 4;

var i: integer;

 arr: array[1..N] of integer;

begin

 for i := 1 to N do readln(arr[i]);  // ввод массива с клавиатуры

 writeln(arr);  // вывод массива

end.

const N - задайте сами. По условию нужно написать число букв имени и фамилии.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?