В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лулу36
лулу36
04.07.2022 20:42 •  Информатика

Дан массив из N целых чисел. Ввести массив с клавиатуры. Написать программу, находящую количество элементов массива, больших 10.

Ответ:
Минька1
Минька1
01.12.2021 22:00

#include <iostream>

using namespace std;

signed main(){

int n, cnt = 0;

cin >> n;

int a[n];

for(auto &i : a){

cin >> i;

cnt += (i > 10);

}

cout << cnt;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?