Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Albina0981
02.01.2020 04:53 •
Информатика
Поменять местами значения х и у не используя дополнительную переменную.(pascal)
Ответ:
нуразмед
25.06.2020 12:59
Var x,y:integer;
Begin
x:=20;
y:=40;
x:=x+y;
y:=x-y;
x:=x-y;
Write (x,' ',y); End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ss0307031
08.08.2020 09:55
Якого вигляду набуває курсор миші на межі клітинки?...
4moebanoe
05.11.2021 06:07
Яке основне призначення електронних таблиць?...
Микарусский
25.11.2020 21:03
Информационная емкость человеческой яйцеклетки приблизительно равна 2 в 33 степени битов. сколько дискет емкостью 1,4 мбайт потребуется для размещения этой информации?...
pechka509
25.11.2020 21:03
Используется кодовая таблица cp-1251(windows cyrillic).файл в простом текстовом формате,если в тексте 200 страниц,на странице 32 строки,а в строке в среднем 46 символов,будет...
Sashakkkkkkk
13.12.2022 06:23
Дано а=93f(16) ,b=2017.37(8). выполните действия а х b ответ представить в 2-й системе счисления....
kaluznavikusa9
14.06.2020 19:07
Склавиатуры вводятся 4 числа, найти наименьшее, наибольшее ( if, then, else)...
лэйлааааа678
31.01.2022 06:30
Составить программу для вычисления суммы квадратов чисел от 1 до 15. функция возведения в квадрат sqr(); var , , : ; begin : =0; for : = to do begin ; ; end; writeln(...
sahabigboss
25.09.2021 12:37
Ккаким устройствам ввода вывода или ввода-вывода относится процессор дискета винчестер...
доньак
25.09.2021 12:37
Разгадайте код и с его прочитайте слов, зашифрованное как гкеоклююл....
ykropmen
25.09.2021 12:37
Составьте блок-схему и прогроамму вычисления площади прямоугольника...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
x:=20;
y:=40;
x:=x+y;
y:=x-y;
x:=x-y;
Write (x,' ',y); End.