В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
новичок579
новичок579
10.11.2021 23:12 •  Информатика

Составьте программу вычисления значения функции y=7x^2-3/2b-b

Ответ:
Anastasia888888
Anastasia888888
09.01.2022 06:58

#include <iostream>

#include <math.h>

using namespace std;

double function(int x, int b)

{

   return (7 * pow(x, 2) - 3) / (2 * b - b);

}

int main()

{

   setlocale(LC_ALL, "rus");

   int x = 0, b = 0;

   cout << "Введите x: ";

   cin >> x;

   cout << "Введите b: ";

   cin >> b;

   cout << endl;

   cout << "y = " << function(x, b) << endl;

}

Объяснение:

Язык не был уточнен, поэтому выкладываю на c++

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?