В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу для ввода с клавиатуры 13 чисел и вывода номеров элементов равных 0.

Ответ:
marinka713
marinka713
08.01.2022 16:54

Объяснение:

a=[0]*13

b=[]

for i in range (0,13):

   a[i]=int(input())

   if a[i]==0:

       b.append(i)

print(a)

print(b)


Составить программу для ввода с клавиатуры 13 чисел и вывода номеров элементов равных 0.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?