В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ilslim
ilslim
17.12.2021 02:07 •  Информатика

1)написать программу вывода всех четных чисел от 2 до 1000 включительно 2)написать программу определяющую сумму всех нечетных чисел от 1 до 99

Ответ:
dasha1970
dasha1970
25.06.2020 12:17
1)
var
i: word;
begin
for i:=1 to 1000 do       
if i mod 2 = 0 then write(i, ' '); 
readln;
end.

2)
var
i: word;
sum: word;
begin
sum:=0;
for i:=1 to 99 do   
if i mod 2 <> 0 then sum:=sum+i;
writeln('Summa = ', sum:5);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?