В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elviraloveelvi
elviraloveelvi
07.08.2020 09:56 •  Информатика

Напишите программу, которая получает день и номер месяца, а выводит количество дней, оставшихся до нового года. считайте, что год невисокосный (365 дней). учтите что слова "дней" может иметь также формы "день" и " дня "

Ответ:
harwq
harwq
25.06.2020 09:55
Здесь нужно работать с case на мой взгляд, т.к надо еще изменять формы дня, если знаешь как работать с case, то можешь расписать все, смотри пример:
int den;
int nomer;
Console.WritrLine("Введите день");
den = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите номер месяца")
nomer = Convert.ToInt32(Console.ReadLine());
switch (den)
{
case 1:
Console.WriteLine("До нового года 364 дня");
break;
}
и так далее
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?