В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
svetlana50036
svetlana50036
29.10.2020 15:39 •  Информатика

Информатика ! написать программу на python с функций , сделайте хотя бы одну. задание в файле


Информатика ! написать программу на python с функций , сделайте хотя бы одну. задание в файле

Ответ:
nastena544
nastena544
27.11.2021 10:50

def a(letters):

   numbers = []

   for letter in letters:

       if letter.isdigit():

           numbers.append(int(letter))

   return f'среднее {float(sum(numbers) / len(numbers))}'

print(a(input('введите сколько угодно чисел: ')))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?