Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
katjashaposhnik
12.09.2020 10:07 •
Информатика
Составить программу: если х < =83 то найти y=28 х +157 иначе вычислить у=20х-595
Ответ:
anastia15
01.10.2020 13:06
Var x,y:real;
Begin
Write('Введите x= '); readln(x);
if (x<=83) then y:=28*x+157
else y:=20*x-595;
Writeln('y=',y);
end.
0,0
(0 оценок)
Ответ:
ученик6бкласса
01.10.2020 13:06
Var x,y:integer;
begin
readln(x);
if x<=83 then writeln('При x=',x,' y=28x +157=',28*x +157)
else writeln('При x=',x,' y=20x-595=',20*x-595);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lybovii
17.08.2022 03:43
Зашифруйте реьусом слово : дискета...
nikitos22813371
19.03.2023 02:10
Составить программу в паскале.найдите произведение n членов арифметической прогрессии где a1=3 d=2....
rgfheh
19.03.2023 02:10
Во сколько раз увеличится число 324, если справа е нему приписать три нуля? запишите в 6-ричной системе счисления число, следующее по порядку за числом 5....
maria2005dp
11.03.2023 11:06
Найти периметр1/4 части квадрата стороной 4см....
Пофиг11
11.03.2023 11:06
Ка выучит сразу два параграфа сразу?...
Lizard1999
11.03.2023 11:06
Поділити слово на склади онлайн ходжу лялька район...
Cfynks
11.03.2023 11:06
Сравни 1дм3смили 13см 1дм5смили11дм...
LopsterId1236543
11.03.2023 11:06
Решить язык. на фото все написано. заранее . найдите члены с двумя и двумя главными членами подчеркните главные члены предложений рассвет еще холодно туман стоит в...
nikodima2005
11.03.2023 11:06
Обясни значенияе слов борознапехотинец и тд....
DashaWolf11
11.03.2023 11:06
До якого типу тканин належить кров....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Введите x= '); readln(x);
if (x<=83) then y:=28*x+157
else y:=20*x-595;
Writeln('y=',y);
end.
begin
readln(x);
if x<=83 then writeln('При x=',x,' y=28x +157=',28*x +157)
else writeln('При x=',x,' y=20x-595=',20*x-595);
end.