В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anastasiamrz
anastasiamrz
03.02.2023 17:43 •  Информатика

Паскаль составьте программу определяющую какие из 4 заданных чисел делятся на 5

Ответ:
736Nikolay11111111
736Nikolay11111111
25.06.2020 07:20
Var a,b,c,d:integer;
Begin
  Write('Введите 4числа: '); readln(a,b,c,d);
 if (a mod  5 = 0 ) then writeln(a,' делится на 5 без остатка');
 if (b mod  5 = 0 ) then writeln(b,' делится на 5 без остатка');
 if (c mod  5 = 0 ) then writeln(c,' делится на 5 без остатка');
 if (d mod  5 = 0 ) then writeln(d,' делится на 5 без остатка');
end.
0,0(0 оценок)
Ответ:
danilpostnyh
danilpostnyh
25.06.2020 07:20
program x;
uses crt;
var
mas: array[1..4] of integer;
i:integer;
begin
clrscr;
writeln('Введите 4 числа '')  ;
for i:=1 to 4 do
begin
readln(mas[i]);
     end;   
  for i:=1 to 4 do   
  if(mas[i] mod 5=0)
then
begin
     writeln('Числа без остатка  ', mas[i]);
endelse if (mas[i] mod 5<>0) then
 writeln('Числа с остатком  ', mas[i]) ;
     readln;   
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?