В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
iruna4
iruna4
28.07.2022 23:37 •  Информатика

вводится строка из 2 слов, разделенных пробелом. составьте программу позволяющую выставить слово t после первого слова строки s.
ps: из интернета не берите, там неверное и непонятное составление программы. это 9 класс.

Ответ:
khezh073
khezh073
24.11.2021 01:30

string s1, s2, t;

cin >> s1 >> s2 >> t;

string ans = s1 + t + s2;

cout << ans;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?