Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vladpin01
16.02.2020 13:48 •
Информатика
Запишите языка программирования команду если значение переменной а меньше или равно 100, то значение а увеличивается в 10 раз, если больше 100 - уменьшается в 10 раз. на языке паскаль
Ответ:
PamPam98
01.10.2020 13:03
Var a:real;
Begin
Write('Число: '); readln(a);
if (a<=100) then a:=a*10
else a:=a/100;
Writeln(a);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Danielkz02
02.01.2021 17:45
9класс. составить программу перевода количества сантиметров в метры и километры. (паскаль) чтобы, например, если ввести 100 см, то выдавалось бы 1 метр и 0,001 километр....
пахан50
10.01.2022 06:40
Вид информации, которую нельзя сохранить и передать....
ivanow343536373839
09.06.2020 02:47
Несложно ! 1. даны два случайных числа. определить а) наибольшее б) наименьшее 2. даны три числа. вывести а) наибольшее б) наименьшее паскаль...
drshev
23.02.2022 17:32
напишите программу на паскале! разработайте программу, которая строит таблицу значений функции y=(ln x)/tg x при заданных диапазоне [a, b] изменения x и шаге h. если...
Глеб0071
21.11.2020 00:32
Решить : миша, толя, дима и коля занимаются спортом: прыжками, бегом, теннисом и футболом. известно, что миша не футболист и не прыгун. бегун сидит между димой и...
zroslama
25.12.2020 16:52
Петя настраивал компьютерную сеть и решил, что у его компьютера в сети будет статический ip адрес следующего вида 192.168.0.2! * где вместо ! будет цифра от 0 до...
katyatrizna
08.05.2021 18:06
Нужна , плз! 11 вопросы по пьесе леонова золотая карета . 1) как в пьесе проявляется образ золотой кареты? 2) выписать афористичные реплики героев....
tititititititi
08.05.2021 18:06
Беговую дорожку круглой формы один спортсмен пробегает за 12 минут.другой за 16 мин.через сколько времени первый догонит другого,если они начинают бежать одновременно...
Ztduvuycc
08.05.2021 18:06
Продавец в магазине автозапчасти случайно разбил емкость, содержащую 500 г аккумуляторной серной кислоты ( содержание серной кислоты-33,5%). не расстерявшийсь, он...
21062017
08.05.2021 18:06
Фонетический разбор слова мальчонка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Число: '); readln(a);
if (a<=100) then a:=a*10
else a:=a/100;
Writeln(a);
End.