В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
teddy33
teddy33
08.02.2022 09:35 •  Информатика

Написать программы на 1.составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число является четным. 2.стороны одного треугольника равны a1,b1,c1. написать алгоритм и программу проверки равенства ему другого треугольника. 3. измеряя промежутки времени между вспышкой молнии и раскатом грома, определить, удаляется или приближается гроза? .

Ответ:
BYHOY
BYHOY
24.06.2020 21:59
1) Var a:integer;
Begin   
       Writeln('Введите число');     
           Readln(a);     
If (a mod 2  = 0) then writeln('Введённое число чётное.') 
 Else writeln('Введённое число чётное'); 
End.

2)  var A,A1,B,B1,C,C1:integer;
Begin   
     a:=4;b:=1;c:=7;   
        Writeln('Дан треугольник со сторонами A=4 B=1 C=7');   
        Writeln('Введите стороны треугольника A,B,C');     
         Readln(A1,B1,C1);     
If (A=A1) and (B=B1) and (C=C1) then writeln('треугольники равны') 
   Else writeln('треугольники не равны'); 
End.

3)var x,y:integer;
Begin 
   write('Введите первый промежуток: ');  readln(x); 
      write('Введите второй промежуток: ');  readln(y); 
if x<y then write('Отдаляется')
   else write('Приближается');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?