Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
катя4003
30.10.2021 13:03 •
Информатика
Запишите число, которое будет напечатано в результате выполнения программы. var s, n: integer;
begin
s:= 34;
n:= 1;
while s > 0 do
begin
s:= s - 6;
n:= n + 3;
end;
writeln(n)
end.
Ответ:
DarinaDoka666
26.10.2021 20:20
в результате будет напечатано 16
0,0
(0 оценок)
Популярные вопросы: Информатика
nastya261205
09.11.2020 09:27
Найдите правильную запись арифметического выражения на языке Python: 12x16 — 3,412*x/(16-3.4)12*x/16-3.4(12*x)/16-3.412*(x/16-3.4)...
полмвзсгдчэлжпчхмэвп
10.11.2021 12:15
Что такое графический редактор? Какова его функция? Какие графические редакторы предназначены для редактирования рисунков, изображений и фотографий на компьютере?Какие графические...
chvdima
15.01.2022 13:48
Набрать текст одного из абзацев самостоятельно соблюдая следующие правила: а) При вводе текста в первый абзац не контролируем правую границу абзаца, переход со строки на...
rimmarimma84
06.12.2022 22:21
Как называется программа, которая не требует специальной установки на компьютере пользователя? Укажите правильный вариант ответа:переносимаяуниверсальнаякроссплатформеннаяприкладнаясистемная...
плохознающия
22.02.2021 15:02
Как иначе называется модель? 1 исходный объект2 объект заместитель3 оба утверждения неверны...
VaDiMiR3000
31.08.2021 03:05
кто-нибудь, буду очень благодарен....
ARINA5656134
13.12.2021 04:22
Просмотри и изучи презентацию Составь конспект, используя учебник. Стр.46-49 Задание1.Иследовательская работа: Исследование инструментов программы SketchUP...
alinamazur003
03.11.2021 17:56
Какой рисунок создан с применением инструмента «Магия – Цвета радуги»? Рис. 1Рис. 2Рис. 3Рис. 4...
Natasik777
26.06.2022 15:26
Түрлі түсті кескін нүктесі орын алады...
Dhffhjh
09.02.2023 14:17
1. Выражение 64^15+16^10−4^32−56 записали в системе счисления с основанием 4. Сколько цифр 3 содержится в этой записи? 2.Выражение 343 · 49^8 + 2401 · 343^10 − 336? записали...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
в результате будет напечатано 16