В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MarinaKim111
MarinaKim111
06.03.2023 01:48 •  Информатика

составьте программу для ввода значений 10 элементов массива с клавиатуры и вывода их на экран в обратном порядке

Ответ:
Павел9641
Павел9641
26.10.2021 01:00

//pascal

var

arr : array[1..10] of integer;

i : integer;

begin

for i := 1 to 10 do

   readln(arr[i]);

for i := 10 downto 1 do

   write(arr[i], ' ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?