В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Artemmmmhdjm
Artemmmmhdjm
15.05.2023 00:26 •  Информатика

Составьте программу подсчета различных гласных букв в слове х.

Ответ:
lucky20171
lucky20171
01.10.2020 12:53
var
c,i: integer;
X: string;
begin
writeln('Введите слово: ');
read(X);
for i:=1 to length(X) do
 if X[i] in ['а', 'о', 'э', 'и', 'у', 'ы', 'е', 'ё', 'ю', 'я'] then inc(c);
writeln('Гласных букв в слове: ',c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?