В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Karolinka22
Karolinka22
25.07.2021 20:43 •  Информатика

ПИТОН Напишите программу, которая в последовательности натуральных чисел определяет количество положительных четных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. ПИТОН

Ответ:
messi114
messi114
19.10.2021 07:20

Программа:

n = int(input())

arr = [int(num) for num in input().split(' ', n - 1)]

j = 0

for i in arr:

   if i > 0:

       j += 1

print('Положительных символов в последовательноти:',j)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?