В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Катя388891
Катя388891
21.05.2021 16:00 •  Информатика

Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

Ответ:
рипрмот
рипрмот
24.06.2020 18:19
var n1,n2,n3:integer;
begin
writeln('Введите кол-во учеников в 1-ом классе: ');
read(n1);
writeln('Введите кол-во учеников в 2-ом классе: ');
read(n2);
writeln('Введите кол-во учеников в 3-ом классе: ');
read(n3);
writeln('Средняя численность учеников : ',(n1+n2+n3)/3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?