В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yulia14683
yulia14683
03.06.2022 06:35 •  Информатика

Напишите программу, которая вводит четырехзначное число и находит произведение его цифр. НА ЯЗЫКЕ ПАЙТОН

Ответ:
Alika16479238
Alika16479238
18.10.2021 01:10

a = input()

total = 0

for i in a:

   total += int(i)

print(total)

Объяснение:

0,0(0 оценок)
Ответ:
ulia108
ulia108
18.10.2021 01:10

n = int(input())

p = 1

while n > 0:

   p *= n % 10

   n //= 10

print(p)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?