В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Горова2007
Горова2007
09.11.2022 17:56 •  Информатика

Написать программу в паскале.пользователь вводит с клавиатуры целое число n.определите,делится ли оно на 11

Ответ:
klarabuhantsova
klarabuhantsova
24.06.2020 17:40
Uses crt;
var n: integer;
begin
clrscr;
readln(n);
if n mod 11=0 writeln('Yes') else
writeln('No');
end.
0,0(0 оценок)
Ответ:
AsunaUmi
AsunaUmi
24.06.2020 17:40
Могу на C++ сделать
{
int N;
cin>>N;
if(N%11==0)
cout<<1;
else cout<<0;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?