Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Kolla77
19.09.2022 01:38 •
Информатика
Составьте программу которая рисует 10 окружностей зелёного цвета разных радиусов с одним центром. паскаль. чем скорее, тем лучше!
Ответ:
Тёмаэх
24.06.2020 17:12
Uses graphabc;
var x,y,r:integer;
begin
clearWindow(clViolet);
setBrushColor(clGreen);
x:=22; y:=22; r:=20;
while x<660 do
begin
circle(x,y,r);
x:=x+40;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Влад1111111111111121
23.05.2020 09:41
Оптоволоконные сети это компьютерные сети использующие для...
настя06032005
04.09.2020 16:29
Вчем ошибка? var k, p, s, n : integer; l: real; begin read (k); read (p); read (s); l = (k + 100) * k / 100; n: = s div l; write (n); end....
iraromanova2002
30.04.2023 18:20
Дано целое число n . увеличить его в 3 раза если число положительное. построить блок-схему и написать программный код на языке паскаль....
ЧерепашкаВася
07.07.2020 15:05
Напишите программу, которая заполняет массив первыми n натуральными числами в обратном порядке (начиная с последнего) и выводит его. входные данные входная строка содержит...
miwe10
28.02.2020 12:41
Сколько раз исполнится следующий цикл?...
Eskhere
31.08.2021 06:00
Как называется модель, которая описывает изменение состояния объекта во времени ?...
Петунья248
30.04.2023 18:20
Pascal вывести на экран последовательность чисел и вычислить сумму ряда: 1/2, ¼, 1/6, 1/8, 1/10, …...
Viktoria2025
07.01.2022 14:55
Напишите программу, которая заполняет массив первыми n натуральными числами в обратном порядке (начиная с последнего) и выводит его. входные данные входная строка содержит...
MaLiKaKhOn
26.02.2022 06:47
объекты: арбуз, чашка, монитор,дом, сервиз, автомобиль, котёнок. нужно написать сначало объект, потом его свойство, потом величину и значение величины. пример: объект: человек...
bill3334
18.12.2021 17:27
Определите, что будет на выходе в результате выполнения алгоритма. запишите условие , для решения которой составлен данный алгоритм....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y,r:integer;
begin
clearWindow(clViolet);
setBrushColor(clGreen);
x:=22; y:=22; r:=20;
while x<660 do
begin
circle(x,y,r);
x:=x+40;
end;
end.