В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Умник333331
Умник333331
04.08.2020 04:01 •  Информатика

(Написать программу) у(х) =2х^2+4х+1
х=0...10, треугольник х=1
Вывести все у(х) для х=0...10

Ответ:
сашп17
сашп17
09.10.2021 11:10

1

7

17

31

49

71

97

127

161

199

241

Объяснение:

#include <iostream>

#include <stdio.h>

#include <stdlib.h>

#include <math.h>

(// t = y(x) Коммент.)*

int main() {

int x, t, h;

for (x = 0; x <= 10; x++){

 t = 2 * pow(x, 2) + 4 * x + 1;

 printf("%d\n", t);

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?