В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lololol707lollol
lololol707lollol
07.04.2021 18:48 •  Информатика

. Задача на Python. Входные данные: одно целое число N. Выходные данные: одно число - сумма всех целых чисел от 1 до N. У меня уже есть часть готового кода его нужно только дописать. number = int(input) () number = (1+number)*100/2 print(number)

Ответ:
vinerplay6
vinerplay6
09.10.2021 07:10

number = int(input())

s = 0

for i in range(1, number + 1):

   s += i

print(s)

Ну или так:

number = int(input())

summ = (1 + number) * number / 2

print(summ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?