Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ZVERO9S4R
03.12.2022 11:44 •
Информатика
Склавиатуры вводятся 2 числа.найти большее из них. написать программу полной команды ветвления
Ответ:
Елена2028
24.06.2020 16:26
Var a,b:real;
begin
read(a,b);
if a>=b then
writeln(a) else
writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Voproshayka
30.06.2022 08:44
Вычисли число строк в таблице, не считая шапки таблицы. число переменных в выражении — 9....
Zigmynda11
01.05.2023 03:33
Какие из этих слов являются числительными? тьма эскадрон легион секстиллион йотафон ворон пень колода и еще если можно, какие числа они означают....
lilli393
01.05.2023 03:33
Соператора for вывести на экран: 1) целые числа 1, 3, 5, 21 в строку через пробел 2) целые числа 10, 12, 14 60 в обратном порядке в столбик 3) кубы всех целых чисел...
Artemik125
29.07.2022 04:24
Слово которым называют процесс создания модели? вот варианты 1) хранение 2) моделирование 3)обработка 4)представление 5) сравнение...
bsemeniyp06rp6
15.07.2021 02:35
Бруски, изготовленные из меди стали и алюминия массами 1 кг каждый, охлаждает на 1 градус по c. на сколько джоулей и как меняется внутренняя энергия каждого бруска?...
amazonka101
15.07.2021 02:35
Решите систему неравенств 1. {-3х =0 {2х-4 0 2. {7x+8 9x+3 {5x-4 6x+1...
lanka202
15.07.2021 02:35
5фролагизмы из древный греческих слов и 10 пословиц на с фролагизмамы...
MrBonNekrasov
15.07.2021 02:35
1.запишите названия трёх веществ, которые имеются у вас в доме. 2. можно ли назвать чистым веществом морскую воду? почему? 3. выпишите названия примеров: железо, воздух,...
НикСол
15.07.2021 02:35
Синтаксический разбор по составу предложения к зрелости мысли левитана все чаще останавливались на осени...
ЯНА1234598765
15.07.2021 02:35
Вальбоме 180 фотоснимков. среди них 120 цветных, а остальные - черно-белые. какую часть всех фотоснимков составляют черно-белые? найдите 15% от 300 тыс. рублей...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b);
if a>=b then
writeln(a) else
writeln(b);
end.