В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dasha20101111
Dasha20101111
20.11.2021 08:39 •  Информатика

. нужно написать программу в паскале для нахождения значения S, желательно с минимальными объяснениями яисто для меня. хочется понять, а не чисто списать


. нужно написать программу в паскале для нахождения значения S, желательно с минимальными объяснения

Ответ:
djjegsdhssbsv
djjegsdhssbsv
08.10.2021 22:10

uses Math; //подключаем математическую библиотеку

var i : integer; //объявляем целочисленную переменную для цикла

s : real; //объявляем вещественную переменную для суммы

begin//начала основной программы

s := 0;//даем сумме значение 0

for i := 1 to 8 do//запускаем цикл, который идет от 1 до 8

   s := s + power(i, 3);//каждый проход цикла увеличиваем сумму на i в кубе

writeln(s:4:0);//выводим результат

end.//конец программы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?