В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Belatrissa11
Belatrissa11
20.11.2022 22:35 •  Информатика

Написать программу для паскаля. 1. написать программу нахождения произведения n чисел. 2. написать программу, рисующую на экране 5 цветных квадратов и 5 цветных кругов. размеры квадратов и окружностей, их расположение на экране и цвет окраски с random. квадраты и круги не должны накладываться друг на друга.

Ответ:
maks312017
maks312017
24.06.2020 15:57
Var a,i,b:longint;
begin
b:=1;
readln(a);
for i:=2 to a do
b:=b*i;
writeln(b);
end.
вторую извини, не знаю.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?