В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ЛебедЪ
ЛебедЪ
25.07.2021 18:23 •  Информатика

1. составьте программу , определяющую , является ли число х простым. число х введите с клавиатуры. число называется простым,если у него нет других делителей , кроме 1 и его самого.

Ответ:
SillyLittleFool
SillyLittleFool
01.10.2020 12:45
Var x:Integer;
Begin Write('Введите число: '); 
Read(x); 
If x mod 2 = 0 Then WriteLn('Число простое')               
                     Else WriteLn('Число не имеет общих делителей');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?