В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hassnallameozm4zm
hassnallameozm4zm
09.09.2022 12:34 •  Информатика

НУЖНА В ЗАДАЧЕ ПО ПИТОНУ. НАГРАДА ЗАДАЧА ДОЛЖНА БЫТЬ РЕШИНА ТОЛЬКО С ЦИКЛА FOR СПИСКИ ИСПОЛЬЗОВАТЬ НЕЛЬЗЯ.

Бухгалтер устала постоянно считать вручную среднегодовую зарплату сотрудников компании и, чтобы облегчить себе жизнь, обратилась к программисту.

Напишите программу, которая принимает от пользователя зарплату сотрудника за каждый из 12 месяцев и выводит на экран среднюю зарплату за год.

Ответ:
Егорик69
Егорик69
27.09.2021 22:00

_sum = 0

for i in range(1, 13):

   av = float(input(f"Зарплата за месяц №{i}: "))

   _sum += av

print("Средняя зарплата за год:", _sum / 12)

0,0(0 оценок)
Ответ:
pomidorka0078
pomidorka0078
27.09.2021 22:00

ЖАЛЬ

Объяснение:

не смогла простии

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?