В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vlad2411
vlad2411
10.11.2021 22:08 •  Информатика

Составить программу для определения, является ли натуральное число k степенью числа 3 borland c

Ответ:
TDashaS
TDashaS
24.06.2020 12:21
На С++ думаю что то же, что и на С
#include <iostream>
#include <math.h>
using namespace std;
int main() {
int n;
cin>>n;
while (n>2) {  n=n/3;}
if (n==1) {cout<<"YES";} else   
cout<<"NO";}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?