В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gonelep0bt6w
gonelep0bt6w
08.12.2022 23:33 •  Информатика

Написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до 500руб, 5%,если сумма больше 1000руб.

Ответ:
F777FF
F777FF
24.06.2020 11:45
Program xxx;
uses crt;
var price, calc:real
begin
writeln('Ведите сумму');
readln(price);
if price<500 then
begin
calc:=price-price*0.03;
writeln('с учетом скидки сумма будет',calc*)
end;
if price>1000 then
begin
calc:=price-price*0.05;
writeln('с учетом скидки сумма будет',calc*)
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?