В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lukanuta2704
Lukanuta2704
06.09.2020 15:31 •  Информатика

Даны 2 целых числа m и n.напишите программу в pascal,которая вычитает из первого числа 100,если оно больше второго по абсолютной величине

Ответ:
ЛОЛКЕК12346
ЛОЛКЕК12346
24.06.2020 10:15
var m,n: integer;
begin
write('Введите два числа: ');
readln(m,n);
if abs(m) > abs(n) then writeln(m-100);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?