Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
pgvladp0dtcc
07.03.2021 19:50 •
Информатика
Составьте программу: по заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?
Ответ:
Valeria000
24.06.2020 06:15
Program z1;
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vadimvadimvadimvadim
27.04.2022 00:42
1. Сообщение, записанное буквами из 50-символьного алфавита, содержит 30 символов. Определите информационный вес одного символа алфавита. * 5 бит 6 бит 4 бит 7 бит 8 бит 2. Сообщение,...
ninikogordu
21.06.2022 00:19
20 ! надо в javascript нарисовать робота и стикмэна как на !...
ЗВЕР4ЁК
27.12.2020 09:22
Информатика, ! 10 вопрос нужно написать программу...
Lololoshka98
01.09.2022 00:17
Опиши ощущения, которые вызывают следующие предметы (изображения): гвозди придумай загадку, описывая ощущения, которые вызывает у человека объект, отдельные свойства объекта.(гвозди...
zincenkoe759
17.10.2021 12:00
Сгенерировать массив из 23 элементов в интервале от - 17 до 93, вывести на экран 1) найти сумму элементов 2) найти разность 3)найти максимальный отрицательный 4)найти минимальный...
ДашаШирова
09.05.2021 03:12
Какие атрибуты присваиваются к объектам? ...
дима4класс1
11.01.2020 03:37
Как хранится векторный рисунок? ...
BlazeySpace01
30.08.2021 19:22
Скласти слово з букв г о с п о у н о к...
vikatisenko1
27.09.2021 01:15
Заполните массив случайными числами и найти два минимальных элемента массива и их номера.с#...
oled23
01.03.2022 17:11
Важно! 85 . 1. составить приложение на языке pascal. вычислить на пк значения функции, заданной в таблице. на печать вывести значения вводимых исходных данных и полученные результаты,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.