В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Самацвет
Самацвет
09.06.2021 15:22 •  Информатика

Составить программу которая предлогает купить жевачку по 18 рублей ,шоколадку по 20 рублей, чипсы по 25 рублей. найти площдь квадрата надо

Ответ:
Yana6hhhh
Yana6hhhh
23.06.2020 23:32
На каком языке составить программу?
Если на Pascal то вот
Program Number1;
var a, s : integer;
Begin
  writeln(‘Введите цифру ‘);
  readln(a);
S:=a*a;
writeln(‘Площадь ‘, S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?