В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
schastlivayolg
schastlivayolg
13.04.2023 14:25 •  Информатика

Напишите программу, которая читает слово из консоли и выводит его назад. Порядок входных данных:

str - строка длиной от 0 до 1000.

Вывод:
То же слово, что прочитала ваша программа.
Ограничения:

Память 128 Mib
Время 1,0 секунд
Процессоры 1.0
Java

Ответ:
vkutepova1999
vkutepova1999
18.11.2021 08:03

import java.util.Scanner;

public class Main {

public static void main(String[] args) {

Scanner k = new Scanner(System.in);

String str = k.next();

System.out.println(str);

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?