Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kburuncenco307
15.10.2020 12:55 •
Информатика
Pascal: a*b^2+39-24=y
a- вводимое значение
b - вводимое значение
y - вывести на экран
Ответ:
люда334
02.09.2021 17:00
var a, b , y : integer;
begin
read(a);
read(b);
y := a * b * b + 39 - 24;
write(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ilyaky
19.01.2021 15:18
Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²...
mariesoe
13.09.2022 01:03
Чем отличаются внутренней паметь от внешней...
vladt12092002
08.04.2021 15:42
Сколько бит информации содержиться в сообщении обьемом 512 байт? ?...
лошадь20
08.04.2021 15:42
Провести кодирование строки to be or not to be? кодом хаффмана и определить избыточность кода. текст в ковычках, там получается 19 символов, никак не могу построить правильное дерево,...
Rogonova
04.07.2021 21:35
Проверьте Правильно ли всё написано...
Angelaby
01.02.2023 16:03
Перечислите формы представления знаковых моделей...
Arina200444
17.04.2022 17:20
Что такое ПОНЯТИЕ? в информаните...
Anonimnostya
07.06.2022 21:56
Составить программу по заданию с использованием подпрограммы(подпрограмма обязательна) Составить программу вычисления суммы первых n=10; 20; 30 членов ряда: (снизу вторая то - что...
ангилино
02.06.2020 03:15
Величина 45А01 относится к величинам: 1)целого типа 2)логического типа 3)символьного типа...
89109949335
02.06.2020 03:15
Наименьшее возможное основание системы счисления при записи числа 341112n...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b , y : integer;
begin
read(a);
read(b);
y := a * b * b + 39 - 24;
write(y);
end.