В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
BOYKO10
BOYKO10
29.08.2022 23:48 •  Информатика

Напишите программу, отчасти имитирующую работу кассового аппарата: вводятся цены покупаемых товаров, нужно вывести общую стоимость товаров. Но не всё так просто: сейчас в магазине действует акция – на каждый товар, стоимость которого больше 1500, действует скидка в 8%. Не забудьте это учесть при написании программы.

Ответ:
valeriy345
valeriy345
30.08.2021 10:22

cena=list(map(int,input("Введите цены через пробел: ").split()))

for i in range(len(cena)):

   if 1500<cena[i]:

       cena[i]*=0.92

print(sum(cena))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?