Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Исма124
02.10.2022 23:03 •
Информатика
Пользователь вводит две строки, а программа объединяет их , чередуя символы. например: даны: qwerty abcd результат: qawbecrdty
Ответ:
Katya23232311
23.06.2020 19:15
Var s1,s2,r:string; i:integer;
begin
read(s1,s2);
r:='';
if length(s1)>length(s2) then for i:=1 to length(s1) do r:=r+s1[i]+s2[i]
else for i:=1 to length(s2) do r:=r+s1[i]+s2[i];
write(r)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ангелина56533
12.02.2023 05:55
Правда ли, что для того чтобы экранная страница переместилась на одну строку вверх, необходимо щелкнуть по верхней стрелке полосы прокрутки? ДА ИЛИ НЕТ...
Edinorog1Panda
05.01.2021 15:19
1. Установите соответствие: Пиктограмма Назначение 1) а) выравнивание по центру; 2) б) вставить надпись; 3) в) добавить объект WordArt; 4) г) создать новый слайд; 5) д) добавить...
DemonDem25
20.11.2020 12:41
Определите, какие из высказываний в следующих парах являются отрицаниями друг друга, а какие нет.Являются отрицаниямиНе являются отрицаниями«5 10», «5 10» «информатика будет...
nara01072003
19.03.2021 11:13
Нарисуйте таблицу истинности к данному высказыванию, не(А или В ), здесь отрицание будет последним действием, всего действий два....
kiramillerthe1
27.09.2022 08:27
Текстовое сообщение не обладает свойством НАГЛЯДНОСТИ ПРАВИЛЬНОСТИ ДОСТОВЕРНОСТИ...
polarusam
08.12.2022 14:31
Для высказывания не(х больше или равен 9) и (х четное) найдите максимально возможно значение х....
lolagrigoreva
31.10.2022 23:30
Установите соответствие. ОркестрФортепианоНотные записиСмешанная системаМатериальная система...
kostenkoelizav
23.02.2023 06:30
Упрости и запиши верный ответ. (D∨K)&(D∨K---)...
Turtle183119
01.07.2021 16:49
решить, Нужно найти кратчайший путь из точки е в точку л...
Знаток228111
21.05.2020 09:04
Дан массив из 10 целых чисел, заполненный случайным образом числами из промежутка [-12,48]. Вывести на экран элементы массива и выполнить следующие действия Найти наибольшее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(s1,s2);
r:='';
if length(s1)>length(s2) then for i:=1 to length(s1) do r:=r+s1[i]+s2[i]
else for i:=1 to length(s2) do r:=r+s1[i]+s2[i];
write(r)
end.